pfSense 2.4.2开源防火墙修补OpenSSL,提高网络性能

文章来源:绿盟市场 时间:2017-11-23 17:59

pfSense 2.4.2是一个安全性和错误修复版本,将OpenSSL软件包更新到1.0.2m版,修复了两个最近披露的漏洞(CVE-2017-3736和CVE-2017-3735),解决了三个潜在的XSS向量,修复了VLAN优先级处理和解决具有VLAN父母的PPP接口的问题。


此外,它还改善了网络性能,解决了包处理和更新系统以及自上次更新以来LAGG接口的ALTQ / QoS / Limiter行为,IPsec状态显示以及稳定性和连接性方面的各种问题, pfSense 2.4.1,修补了WPA2 KRACK错误。


Jim Pingle说:“pfSense软件2.4.2版本是一个维护版本,为以前的pfSense 2.4.x分支版本提供了安全补丁和稳定性修复。除了安全修复之外,pfSense 2.4.2版本中的更改还包括对以前2.4.x版本中回归的重要更正。“

新的GUI现在可用于SG-3100的内置开关

除了上面提到的安全性和错误修正之外,pfSense 2.4.2维护更新为SG-3100的内置交换机增加了一个GUI(图形用户界面)。此外,WebGUI还获得了多项改进,以及Traffic Shaping,IPsec和OpenVPN实施。


如果您想知道pfSense 2.4.2中的具体功能,可以从我们的网站上下载适合那些想从旧2.3.x版本升级或部署新硬件上的防火墙。现有的pfSense 2.4.x用户只需要更新其安装。


更多